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Census Summary Levels – U.S. Census Bureau

American FactFinder

TIGER/Line
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https://factfinder.census.gov/faces/nav/jsf/pages/index.xhtml
https://www.census.gov/geo/maps-data/data/tiger-line.html


5/ 49

Spatial Organization of Data
Available Data by Theme

Data Collection & Extraction from Maptitude

Description of Geographical Hierarchy
Summary of Hierarchical Relationship

Census Summary Levels – Maptitude

About Census Summary Levels

Maptitude has 2010, 2000, and 1990 Census data
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https://www.caliper.com/maptitude/census2000data/summarylevels.htm
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Blocks & Block Groups

Blocks
The smallest geographic unit from
the U.S. Census

About 11 million census blocks in
the U.S. in 2010

Typically equivalent to the city
block in size (except for in rural
areas)

Block Groups

A combination of census blocks; a
subdivision of census tracts

Contain 600 to 3,000 people

Made up of 40 census blocks

About 220,000 block groups
nationwide in 2010
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Census Tracts

A small subdivision of a county

The purpose is to present census data
Designed to have relatively homogeneous units:

Population characteristics
Economic status
Living conditions

1,500 to 8,000 people; about 4 block groups

Maptitude tract mapping software
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https://www.caliper.com/maptitude/mappingsoftware/tractmappingsoftware.htm
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Counties & County Subdivisions

Counties
The principal legal division in most
states

In Louisiana, called parishes

There are no counties in Alaska (
census areas)

In Puerto Rico, municipios

County Subdivisions

Subdivisions from the decennial
census

Includes civil divisions, census
county divisions, census subareas,
and unorganized territories
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Larger Area Data

1 States
The primary governmental divisions of the United States

2 Census Places
Census designated places, consolidated cities, and incorporated
places
A settled concentration of population identifiable by name but
are not legally incorporated
Exceptions: towns in New England, New York, and Wisconsin
and the boroughs in New York (minor civil divisions), among
others

3 Metropolitan Statistical Areas (MSAs) & Micropolitan
Statistical Areas

Geographically high population density in geographic regions
with close economic ties
Micropolitan statistical areas have a population of 10,000 to
49,999
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Other Available Summary Level Data

Congressional Districts

State Legislative Districts

Voting Districts

School Districts

Urbanized Areas & Urban
Clusters

Traffic Analysis Zones
(TAZs)
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Features of Maptitude with the U.S. Country Package

Nationwide maps with Census & ACS demographic data

5-Digit ZIP Code & ZIP Code Business Pattern Data

Demographic data: income, age, gender, households, housing
units, ethnicity, ancestry, employment, buying power,
population projections, health insurance coverage, etc.

Integration with Google Earth

Supports most data in a variety of formats (e.g., spreadsheets,
databases, etc.)
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Nationwide Boundary Files
Census places, census tracts, CBSAs, etc.

Nationwide Geographic Data Layers
Streets with address data for geocoding and travel time data
Highways (interstate, U.S., state, and county; ferry routes)
Building footprints (for major urban areas)
Area and point landmarks (e.g., commercial buildings, shops,
etc.)
Railroads

Miscellaneous U.S. Data Layers
Area codes, combined statistical areas, major cities and state
capitals, national parks, populated places, rivers, time zones,
water areas, state plane coordinate systems
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Finding Available Data Fields

Demographic data is included in the U.S. Country package

By default, includes 3- and 5-digit ZIP Codes and other
demographic profiles

Blocks and Block Groups are available separately for purchase

https://www.caliper.com/maptitude/international/

unitedstates.htm
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Maptitude Capabilities in Insurance

Assess risk exposure (overexposed & underexposed areas)

Locate customers and resources (map policy holders, risk
exposure, etc.)

Analyze insurance underwriting (flood plains, proximity to fire
stations, rental properties vs. home ownership, etc.)

Find marketing opportunities

Using your own data & models

Provide customers with a web-map app to certain information
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Task – Data Extraction Using Maptitude

Mise en scène

Image that you work for an insurance company and need to collect
data to include in your premium pricing model.

What data do you need to collect?

What level of geographic detail do you need to have?

We will use Maptitude to collect necessary data at either the
ZIP Code level or census tract level.

These data can then be used in separate software (e.g., MS
Excel, R, SAS, etc.).
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A Caveat – Reality to this Task

Actual insurance companies pay large sums of money for
“premium” data that contained detailed demographic and
economic information.

In addition, large amounts of private insurance related data
are kept at the company-level. Therefore, realistic estimates
of premium pricing are nearly impossible.

Real models estimating base rate pricing are incredibly
complicated, and are of course, proprietary.
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Potential Variables

Age distribution

Automobile theft

Credit score (not in Maptitude)

Median income

Medium home value

Occupation

Traffic volume estimates

Travel demand – average commute time
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The Study Area – DFW
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Step 1a – Location Selection: DFW

1 Open a new document by ”Display the Initial Map”. Zoom to
the DFW area, making an attempt to capture of the DFW
metropolitan statistical area (MSA). Alternatively, you can
use the find tool.
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Step 1a – Location Selection: DFW

2 Enable the MSA layer and right-click the layer → Make
Working Layer. In the selection window, use the ”Select by
Pointing” option or alternatively Selection → Select by
Condition. Another option is to select within the Dataview of
the MSA layer. Select the Dallas-Fort Worth-Arlington MSA.
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Step 1b – Location Selection: ZIP Codes

3 Make the 5-digit ZIP Codes your
working layer.

4 Navigate to Selection → Select by
Location

Layer: MSA
Selection Set: Selection
Select 5-Digit ZIP Code feature
that are: touching or contained

5 From these options, make a new
selection set called DFW ZIP Codes

This creates a selection issue – in
one case, we are not selecting all
ZIP Codes, in another case, we are
selecting too many ZIP Codes.
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ZIP Code Select by Location: Inside
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ZIP Code Select by Location: Touching or Contained
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Step 1b – Location Selection: ZIP Codes

A solution to this problem is to clip
the data to the DFW MSA layer.

6 Select the ZIP Codes according to
the ”touching or contained”
specification.

7 Navigate to Tools → Editing →
Clip Layers... and input the
selection parameters in the image
to the right.
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ZIP Code Select by Location: Clipped
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Step 1c – Location Selection: Census Tracts

3 Make the census tracts your working layer.

4 Navigate to Selection → Select by Location

Layer: MSA
Selection Set: DFW Metro (or Selection)
Select Census Tract features that are: inside

5 From these options, make a new selection set called DFW CTs
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Step 2a – Selecting Relevant Fields

1 We first select the data that
you want to choose to export.
To do this, open the dataview
of your current selection.

2 Click on the Show/Hide fields
button

3 In the Show/Hide Fields
window, select all relevant
fields that you wish to export.
Click OK.
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Step 2a – Selecting Relevant Fields

You can manually select fields that
are relevant by holding <CTRL> +
left-click the field of interest.

Alternatively, you can filter available

fields with a common keyword in

the name.

HH, Age, Male, or
Female
This is useful for
repetitive field names

4 Navigate to File → Save As. Save
your dataview as whatever file type
you wish (MS Excel .xlxs extension
recommended).
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Step 2b – Calculating Fields

You can calculate fields within
dataviews. For this example, we
will calculate the population
density. Ensure that the area and
population fields are visible.

1 Click on the formula field icon .

2 Create and name a
formula using the
drop-down windows. Click
OK.
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Step 2b – Calculating Fields

Notice that the new field is
highlighted in green.

This field is only a temporary
calculation; if you want to open
this data in Maptitude again, you
must save it in a permanent field.

3 Click on the modify table icon .

4 Click on the Add Field button and
give the field an appropriate name
and data type. Click OK.

5 Right-click on the new field →
Fill... → Formula.

6 Use the saved formula from the
temporary field. Click OK.
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Step 2b – Calculating Fields
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Step 2b – Calculating Fields
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Step 2c – Calculating Statistics

1 You can use the compute statistics tool when the dataview
is open to view summary statistics about your data.
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Step 3a – Exporting Data as a Shapefile

1 Once the data is selected,
go to File → Export →
Geography.

Export: Selection
To: ESRI Shape

2 Several files that comprise
the shapefile will be
exported to your local disk.

3 The DBF file will contain
all relevant selected data
per ZIP Code.
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Step 3b – Importing Data into MS Excel
Only if you want the data directly from a shapefile database.

1 Right-click on the
shapefile’s DBF file →
Copy → Paste.

2 Change the extension from
a .DBF to .CSV. Click OK
when the warning prompts.

3 Double-click on the new file
to open in MS Excel.

4 Delete irrelevant columns.
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Summary and Conclusions

Much of the geographic hierarchy data is available
pre-installed or for purchase in the Maptitude software.

Up-to-date country-level geographic and demographic data
are available for download, along with a variety of nationwide
data layers.

It is easy to find geographic and demographic data using
Maptitude, and to then export these data for further analysis
in third party software.
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Additional Resources

Additional data available for download:
https://www2.caliper.com/store/product-category/

download-category/

To access information about data packages, in Maptitude,
navigate to Help → Data Package Help → U.S. Region Help
(HERE).

For additional information on census summary levels, visit:
https://www.caliper.com/maptitude/census2000data/

summarylevels.htm

For information on available United States data, visit:
https://www.caliper.com/maptitude/international/

unitedstates.htm
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